Populärt: Data uppdaterade 27 oktober 2026

Kategorier

Internet1 356
Kommunikation321
Ljud och video898
Grafik och design539
Kontor och produktivitet1 124
Utvecklarverktyg3 134
AI-verktyg529
Säkerhet och integritet385
Systemverktyg3 114
Spel523
Utbildning och vetenskap239
Nätverk och IT284

Ladda ner vx 0.6.24

Universal Development Tool Manager

Det här är en äldre version. Den senaste versionen är 0.9.37. vx 0.9.37 · Släppt:

Installationsfiler 0.6.24

ArkitekturTypOmfattningFilstorlekLadda nerSHA256
64-bitars ZIP → Portabel — — github.com VirusTotal
ARM64 ZIP → Portabel — — github.com VirusTotal

Länken och SHA256 kommer från communitymanifestet i Windows Package Manager. Jämför hashen för den nedladdade filen innan du kör den.

Versionsinformation

0.6.24 (2026-02-01)
Features
- env: add default inherit_system_vars for all providers (c4e453a)
- providers: add inherit_system_vars to additional providers (de3488c)
- resolver: implement RFC 0026 unified runtime provider relationships (3c3a96b)
- shim: implement RFC 0027 implicit package execution with auto-install (9e3fa3a)
Bug Fixes
- change default isolate to false for child process access to system tools (0b5bba0)
- filter system PATH to include only essential directories in isolated mode (60663c0)
- inherit_system_vars now properly passes all system vars to child processes (a144bee)
- resolve clippy warnings and improve API design (0d9b9bf)
- split PATH string before passing to join_paths (893658e)
- use string comparison instead of Path::new in filter_system_path (3254d35)
Code Refactoring
- centralize cross-platform path utilities in vx-paths::platform (6c676a6)
Documentation
- add RFC 0027 implicit package execution documentation (44f9671)
- add vx global command documentation (RFC 0025) (c2d63f8)
- update global and implicit-package-execution documentation (1496cee)

https://github.com/loonghao/vx/releases/tag/vx-v0.6.24

Populärast i Språk och SDK:er

Visa alla
  1. Go Programming LanguageSpråk och SDK:er
  2. LLVMSpråk och SDK:er · LLVM
  3. DenoSpråk och SDK:er · Deno Land Inc.
  4. CMakeSpråk och SDK:er · Kitware
  5. YarnSpråk och SDK:er · Yarn Contributors
  6. CcacheSpråk och SDK:er · Joel Rosdahl
  7. sbtSpråk och SDK:er · Lightbend, Inc.
  8. BOINCSpråk och SDK:er · Space Sciences Laboratory, U.C. Berkeley
  9. Dart SDKSpråk och SDK:er · Google
  10. NVM for WindowsSpråk och SDK:er · Ecor Ventures LLC

Mer från loonghao

Visa alla

Taggar

Dela