I più scaricati: Dati aggiornati al 27 ottobre 2026

Categorie

Internet1356
Comunicazione321
Audio e video898
Grafica e design539
Ufficio e produttività1124
Strumenti di sviluppo3134
Strumenti di IA529
Sicurezza e privacy385
Strumenti di sistema3114
Giochi523
Istruzione e scienza239
Rete e IT284

Scarica vx 0.6.24 per Windows

Universal Development Tool Manager

Questa è una versione precedente. La versione attuale è la 0.9.37. vx 0.9.37 · Data di rilascio:

File di installazione 0.6.24

ArchitetturaTipoAmbitoDimensioneScaricaSHA256
64 bit ZIP → Portable — — github.com VirusTotal
ARM64 ZIP → Portable — — github.com VirusTotal

Link e hash SHA256 provengono dal manifest della community di Gestione pacchetti Windows. Prima di eseguire il file scaricato conviene confrontarne l’hash.

Note di rilascio

0.6.24 (2026-02-01)
Features
- env: add default inherit_system_vars for all providers (c4e453a)
- providers: add inherit_system_vars to additional providers (de3488c)
- resolver: implement RFC 0026 unified runtime provider relationships (3c3a96b)
- shim: implement RFC 0027 implicit package execution with auto-install (9e3fa3a)
Bug Fixes
- change default isolate to false for child process access to system tools (0b5bba0)
- filter system PATH to include only essential directories in isolated mode (60663c0)
- inherit_system_vars now properly passes all system vars to child processes (a144bee)
- resolve clippy warnings and improve API design (0d9b9bf)
- split PATH string before passing to join_paths (893658e)
- use string comparison instead of Path::new in filter_system_path (3254d35)
Code Refactoring
- centralize cross-platform path utilities in vx-paths::platform (6c676a6)
Documentation
- add RFC 0027 implicit package execution documentation (44f9671)
- add vx global command documentation (RFC 0025) (c2d63f8)
- update global and implicit-package-execution documentation (1496cee)

https://github.com/loonghao/vx/releases/tag/vx-v0.6.24

Il più popolare in Linguaggi e SDK

Vedi tutti
  1. LLVMLinguaggi e SDK · LLVM
  2. DenoLinguaggi e SDK · Deno Land Inc.
  3. CMakeLinguaggi e SDK · Kitware
  4. YarnLinguaggi e SDK · Yarn Contributors
  5. CcacheLinguaggi e SDK · Joel Rosdahl
  6. sbtLinguaggi e SDK · Lightbend, Inc.
  7. BOINCLinguaggi e SDK · Space Sciences Laboratory, U.C. Berkeley
  8. Dart SDKLinguaggi e SDK · Google
  9. NVM for WindowsLinguaggi e SDK · Ecor Ventures LLC

Altri programmi di loonghao

Vedi tutti

Tag

Condividi