Populært: Data oppdatert 27. oktober 2026

Kategorier

Internett1 356
Kommunikasjon321
Lyd og video898
Grafikk og design539
Kontor og produktivitet1 124
Utviklerverktøy3 134
KI-verktøy529
Sikkerhet og personvern385
Systemverktøy3 114
Spill523
Utdanning og vitenskap239
Nettverk og IT284

Last ned vx 0.6.24

Universal Development Tool Manager

Dette er en eldre versjon. Nyeste versjon er 0.9.37. vx 0.9.37 · Utgitt:

Installasjonsfiler 0.6.24

ArkitekturTypeOmfangFilstørrelseNedlastingSHA256
64-bit ZIP → Portabel — — github.com VirusTotal
ARM64 ZIP → Portabel — — github.com VirusTotal

Lenken og SHA256-summen kommer fra fellesskapsmanifestet til Windows Package Manager. Sammenlign sjekksummen for den nedlastede filen før du kjører den.

Endringslogg

0.6.24 (2026-02-01)
Features
- env: add default inherit_system_vars for all providers (c4e453a)
- providers: add inherit_system_vars to additional providers (de3488c)
- resolver: implement RFC 0026 unified runtime provider relationships (3c3a96b)
- shim: implement RFC 0027 implicit package execution with auto-install (9e3fa3a)
Bug Fixes
- change default isolate to false for child process access to system tools (0b5bba0)
- filter system PATH to include only essential directories in isolated mode (60663c0)
- inherit_system_vars now properly passes all system vars to child processes (a144bee)
- resolve clippy warnings and improve API design (0d9b9bf)
- split PATH string before passing to join_paths (893658e)
- use string comparison instead of Path::new in filter_system_path (3254d35)
Code Refactoring
- centralize cross-platform path utilities in vx-paths::platform (6c676a6)
Documentation
- add RFC 0027 implicit package execution documentation (44f9671)
- add vx global command documentation (RFC 0025) (c2d63f8)
- update global and implicit-package-execution documentation (1496cee)

https://github.com/loonghao/vx/releases/tag/vx-v0.6.24

Mest populær i Programmeringsspråk og SDK-er

Se alle
  1. Go Programming LanguageProgrammeringsspråk og SDK-er
  2. LLVMProgrammeringsspråk og SDK-er · LLVM
  3. DenoProgrammeringsspråk og SDK-er · Deno Land Inc.
  4. CMakeProgrammeringsspråk og SDK-er · Kitware
  5. YarnProgrammeringsspråk og SDK-er · Yarn Contributors
  6. CcacheProgrammeringsspråk og SDK-er · Joel Rosdahl
  7. sbtProgrammeringsspråk og SDK-er · Lightbend, Inc.
  8. BOINCProgrammeringsspråk og SDK-er · Space Sciences Laboratory, U.C. Berkeley
  9. Dart SDKProgrammeringsspråk og SDK-er · Google
  10. NVM for WindowsProgrammeringsspråk og SDK-er · Ecor Ventures LLC

Mer fra loonghao

Se alle
  • msvc-kitProgrammeringsspråk og SDK-er · loonghao

Stikkord

Del