Beliebt: Daten aktualisiert am 27. Oktober 2026

Kategorien

Internet1.356
Kommunikation321
Audio & Video898
Grafik & Design539
Büro & Produktivität1.124
Entwicklertools3.134
KI-Tools529
Sicherheit & Datenschutz385
Systemtools3.114
Spiele523
Bildung & Wissenschaft239
Netzwerk & IT284

vx 0.6.24 herunterladen

Universal Development Tool Manager

Dies ist eine ältere Version. Aktuell ist Version 0.9.37. vx 0.9.37 · Veröffentlicht:

Installationsdateien 0.6.24

ArchitekturTypBereichDateigrößeDownloadSHA256
64-Bit ZIP → Portabel — — github.com VirusTotal
ARM64 ZIP → Portabel — — github.com VirusTotal

Link und SHA256 stammen aus dem Community-Manifest des Windows-Paket-Managers. Vergleichen Sie den Hash der heruntergeladenen Datei, bevor Sie sie ausführen.

Versionshinweise

0.6.24 (2026-02-01)
Features
- env: add default inherit_system_vars for all providers (c4e453a)
- providers: add inherit_system_vars to additional providers (de3488c)
- resolver: implement RFC 0026 unified runtime provider relationships (3c3a96b)
- shim: implement RFC 0027 implicit package execution with auto-install (9e3fa3a)
Bug Fixes
- change default isolate to false for child process access to system tools (0b5bba0)
- filter system PATH to include only essential directories in isolated mode (60663c0)
- inherit_system_vars now properly passes all system vars to child processes (a144bee)
- resolve clippy warnings and improve API design (0d9b9bf)
- split PATH string before passing to join_paths (893658e)
- use string comparison instead of Path::new in filter_system_path (3254d35)
Code Refactoring
- centralize cross-platform path utilities in vx-paths::platform (6c676a6)
Documentation
- add RFC 0027 implicit package execution documentation (44f9671)
- add vx global command documentation (RFC 0025) (c2d63f8)
- update global and implicit-package-execution documentation (1496cee)

https://github.com/loonghao/vx/releases/tag/vx-v0.6.24

Am beliebtesten in Programmiersprachen & SDKs

Alle anzeigen
  1. Go Programming LanguageProgrammiersprachen & SDKs
  2. LLVMDas LLVM-Projekt ist eine Sammlung von modularen, wiederverwendbaren Compiler-Toolchain-Technologien.
  3. DenoProgrammiersprachen & SDKs · Deno Land Inc.
  4. CMakeProgrammiersprachen & SDKs · Kitware
  5. YarnProgrammiersprachen & SDKs · Yarn Contributors
  6. CcacheProgrammiersprachen & SDKs · Joel Rosdahl
  7. sbtProgrammiersprachen & SDKs · Lightbend, Inc.
  8. BOINCProgrammiersprachen & SDKs · Space Sciences Laboratory, U.C. Berkeley
  9. Dart SDKProgrammiersprachen & SDKs · Google
  10. NVM for WindowsProgrammiersprachen & SDKs · Ecor Ventures LLC

Mehr von loonghao

Alle anzeigen
  • msvc-kitProgrammiersprachen & SDKs · loonghao

Schlagwörter

Teilen