Populært: Data opdateret 27. oktober 2026

Kategorier

Internet1.356
Kommunikation321
Lyd og video898
Grafik og design539
Kontor og produktivitet1.124
Udviklerværktøjer3.134
AI-værktøjer529
Sikkerhed og privatliv385
Systemværktøjer3.114
Spil523
Uddannelse og videnskab239
Netværk og IT284

Download vx 0.6.24

Universal Development Tool Manager

Dette er en ældre version. Den nyeste version er 0.9.37. vx 0.9.37 · Udgivet:

Installationsfiler 0.6.24

ArkitekturTypeOmfangFilstørrelseDownloadSHA256
64-bit ZIP → Portabel — — github.com VirusTotal
ARM64 ZIP → Portabel — — github.com VirusTotal

Link og SHA256 stammer fra fællesskabets manifest i Windows Package Manager. Sammenlign hashen for den downloadede fil, før du kører den.

Udgivelsesnoter

0.6.24 (2026-02-01)
Features
- env: add default inherit_system_vars for all providers (c4e453a)
- providers: add inherit_system_vars to additional providers (de3488c)
- resolver: implement RFC 0026 unified runtime provider relationships (3c3a96b)
- shim: implement RFC 0027 implicit package execution with auto-install (9e3fa3a)
Bug Fixes
- change default isolate to false for child process access to system tools (0b5bba0)
- filter system PATH to include only essential directories in isolated mode (60663c0)
- inherit_system_vars now properly passes all system vars to child processes (a144bee)
- resolve clippy warnings and improve API design (0d9b9bf)
- split PATH string before passing to join_paths (893658e)
- use string comparison instead of Path::new in filter_system_path (3254d35)
Code Refactoring
- centralize cross-platform path utilities in vx-paths::platform (6c676a6)
Documentation
- add RFC 0027 implicit package execution documentation (44f9671)
- add vx global command documentation (RFC 0025) (c2d63f8)
- update global and implicit-package-execution documentation (1496cee)

https://github.com/loonghao/vx/releases/tag/vx-v0.6.24

Mest populære i Sprog og SDK’er

Se alle
  1. Go Programming LanguageSprog og SDK’er
  2. LLVMSprog og SDK’er · LLVM
  3. DenoSprog og SDK’er · Deno Land Inc.
  4. CMakeSprog og SDK’er · Kitware
  5. YarnSprog og SDK’er · Yarn Contributors
  6. CcacheSprog og SDK’er · Joel Rosdahl
  7. sbtSprog og SDK’er · Lightbend, Inc.
  8. BOINCSprog og SDK’er · Space Sciences Laboratory, U.C. Berkeley
  9. Dart SDKSprog og SDK’er · Google
  10. NVM for WindowsSprog og SDK’er · Ecor Ventures LLC

Mere fra loonghao

Se alle

Tags

Del