Priljubljeno: Podatki posodobljeni: 8. november 2026

Kategorije

Internet1378
Komunikacija323
Zvok in video914
Grafika in oblikovanje552
Pisarna in produktivnost1137
Orodja za razvijalce3179
Orodja UI555
Varnost in zasebnost396
Sistemska orodja3169
Igre532
Izobraževanje in znanost240
Omrežje in IT291

vx 0.6.24: prenos za Windows

Universal Development Tool Manager

To je starejša različica. Najnovejša različica je 0.9.37. vx 0.9.37 · Izdano:

Namestitvene datoteke 0.6.24

ArhitekturaVrstaZa kogaVelikost datotekePrenesiSHA256
64-bitno ZIP → Prenosna različica — — github.com VirusTotal
ARM64 ZIP → Prenosna različica — — github.com VirusTotal

Povezava in SHA256 izhajata iz manifesta skupnosti Windows Package Manager. Pred zagonom primerjajte zgoščeno vrednost prenesene datoteke.

Opombe ob izdaji

0.6.24 (2026-02-01)
Features
- env: add default inherit_system_vars for all providers (c4e453a)
- providers: add inherit_system_vars to additional providers (de3488c)
- resolver: implement RFC 0026 unified runtime provider relationships (3c3a96b)
- shim: implement RFC 0027 implicit package execution with auto-install (9e3fa3a)
Bug Fixes
- change default isolate to false for child process access to system tools (0b5bba0)
- filter system PATH to include only essential directories in isolated mode (60663c0)
- inherit_system_vars now properly passes all system vars to child processes (a144bee)
- resolve clippy warnings and improve API design (0d9b9bf)
- split PATH string before passing to join_paths (893658e)
- use string comparison instead of Path::new in filter_system_path (3254d35)
Code Refactoring
- centralize cross-platform path utilities in vx-paths::platform (6c676a6)
Documentation
- add RFC 0027 implicit package execution documentation (44f9671)
- add vx global command documentation (RFC 0025) (c2d63f8)
- update global and implicit-package-execution documentation (1496cee)

https://github.com/loonghao/vx/releases/tag/vx-v0.6.24

Najbolj priljubljeno v kategoriji „Jeziki in SDK“

Prikaži vse
  1. LLVMJeziki in SDK · LLVM
  2. DenoJeziki in SDK · Deno Land Inc.
  3. CMakeJeziki in SDK · Kitware
  4. YarnJeziki in SDK · Yarn Contributors
  5. CcacheJeziki in SDK · Joel Rosdahl
  6. sbtJeziki in SDK · Lightbend, Inc.
  7. BOINCJeziki in SDK · Space Sciences Laboratory, U.C. Berkeley
  8. Dart SDKJeziki in SDK · Google
  9. TelegrafJeziki in SDK · InfluxData Inc.

Več programov izdajatelja loonghao

Prikaži vse

Oznake

Deli