Populare: Date actualizate pe 27 octombrie 2026

Categorii

Internet1.356
Comunicare321
Audio și video898
Grafică și design539
Birou și productivitate1.124
Instrumente pentru dezvoltatori3.134
Instrumente AI529
Securitate și confidențialitate385
Instrumente de sistem3.114
Jocuri523
Educație și știință239
Rețea și IT284

Descarcă vx 0.6.24 pentru Windows

Universal Development Tool Manager

Aceasta este o versiune mai veche. Versiunea actuală este 0.9.37. vx 0.9.37 · Data lansării:

Fișiere de instalare 0.6.24

ArhitecturăTipDomeniuDimensiune fișierDescărcareSHA256
64 de biți ZIP → Portabil — — github.com VirusTotal
ARM64 ZIP → Portabil — — github.com VirusTotal

Linkul și hash-ul SHA256 provin din manifestul comunitar al Windows Package Manager. Comparați hash-ul fișierului descărcat înainte de a-l rula.

Note de versiune

0.6.24 (2026-02-01)
Features
- env: add default inherit_system_vars for all providers (c4e453a)
- providers: add inherit_system_vars to additional providers (de3488c)
- resolver: implement RFC 0026 unified runtime provider relationships (3c3a96b)
- shim: implement RFC 0027 implicit package execution with auto-install (9e3fa3a)
Bug Fixes
- change default isolate to false for child process access to system tools (0b5bba0)
- filter system PATH to include only essential directories in isolated mode (60663c0)
- inherit_system_vars now properly passes all system vars to child processes (a144bee)
- resolve clippy warnings and improve API design (0d9b9bf)
- split PATH string before passing to join_paths (893658e)
- use string comparison instead of Path::new in filter_system_path (3254d35)
Code Refactoring
- centralize cross-platform path utilities in vx-paths::platform (6c676a6)
Documentation
- add RFC 0027 implicit package execution documentation (44f9671)
- add vx global command documentation (RFC 0025) (c2d63f8)
- update global and implicit-package-execution documentation (1496cee)

https://github.com/loonghao/vx/releases/tag/vx-v0.6.24

Cele mai populare în Limbaje și SDK-uri

Vezi tot
  1. Go Programming LanguageLimbaje și SDK-uri
  2. LLVMLimbaje și SDK-uri · LLVM
  3. DenoLimbaje și SDK-uri · Deno Land Inc.
  4. CMakeLimbaje și SDK-uri · Kitware
  5. YarnLimbaje și SDK-uri · Yarn Contributors
  6. CcacheLimbaje și SDK-uri · Joel Rosdahl
  7. sbtLimbaje și SDK-uri · Lightbend, Inc.
  8. BOINCLimbaje și SDK-uri · Space Sciences Laboratory, U.C. Berkeley
  9. Dart SDKLimbaje și SDK-uri · Google
  10. NVM for WindowsLimbaje și SDK-uri · Ecor Ventures LLC

Alte programe de la loonghao

Vezi tot
  • msvc-kitLimbaje și SDK-uri · loonghao

Etichete

Distribuie