Populares: Dados atualizados em 27 de outubro de 2026

Categorias

Internet1.356
Comunicação321
Áudio e vídeo898
Gráficos e design539
Escritório e produtividade1.124
Programação3.134
Inteligência artificial529
Segurança e privacidade385
Ferramentas do sistema3.114
Jogos523
Educação e ciência239
Redes e TI284

Baixar vx 0.6.24 para Windows

Universal Development Tool Manager

Esta é uma versão antiga. A versão atual é 0.9.37. vx 0.9.37 · Lançamento:

Arquivos de instalação 0.6.24

ArquiteturaTipoEscopoTamanho do arquivoBaixarSHA256
64 bits ZIP → Portátil — — github.com VirusTotal
ARM64 ZIP → Portátil — — github.com VirusTotal

O link e o SHA256 vêm do manifesto comunitário do Gerenciador de Pacotes do Windows. Compare o hash do arquivo baixado antes de executá-lo.

Notas da versão

0.6.24 (2026-02-01)
Features
- env: add default inherit_system_vars for all providers (c4e453a)
- providers: add inherit_system_vars to additional providers (de3488c)
- resolver: implement RFC 0026 unified runtime provider relationships (3c3a96b)
- shim: implement RFC 0027 implicit package execution with auto-install (9e3fa3a)
Bug Fixes
- change default isolate to false for child process access to system tools (0b5bba0)
- filter system PATH to include only essential directories in isolated mode (60663c0)
- inherit_system_vars now properly passes all system vars to child processes (a144bee)
- resolve clippy warnings and improve API design (0d9b9bf)
- split PATH string before passing to join_paths (893658e)
- use string comparison instead of Path::new in filter_system_path (3254d35)
Code Refactoring
- centralize cross-platform path utilities in vx-paths::platform (6c676a6)
Documentation
- add RFC 0027 implicit package execution documentation (44f9671)
- add vx global command documentation (RFC 0025) (c2d63f8)
- update global and implicit-package-execution documentation (1496cee)

https://github.com/loonghao/vx/releases/tag/vx-v0.6.24

Mais popular em Linguagens e SDKs

Ver tudo
  1. Go Programming LanguageLinguagens e SDKs
  2. LLVMLinguagens e SDKs · LLVM
  3. DenoLinguagens e SDKs · Deno Land Inc.
  4. CMakeLinguagens e SDKs · Kitware
  5. YarnLinguagens e SDKs · Yarn Contributors
  6. CcacheLinguagens e SDKs · Joel Rosdahl
  7. sbtLinguagens e SDKs · Lightbend, Inc.
  8. BOINCLinguagens e SDKs · Space Sciences Laboratory, U.C. Berkeley
  9. Dart SDKLinguagens e SDKs · Google
  10. NVM for WindowsLinguagens e SDKs · Ecor Ventures LLC

Mais programas de loonghao

Ver tudo

Tags

Compartilhar