Të kërkuara: Të dhënat u përditësuan më 6 nëntor 2026

Kategoritë

Internet1372
Komunikim323
Audio dhe video912
Grafikë dhe dizajn549
Zyrë dhe produktivitet1134
Mjete zhvillimi3173
Mjete IA546
Siguri dhe privatësi396
Mjete sistemi3153
Lojëra532
Arsim dhe shkencë240
Rrjet dhe IT289

Shkarko vx 0.6.24

Universal Development Tool Manager

Ky është një version i vjetër. Versioni i fundit është 0.9.37. vx 0.9.37 · Publikuar:

Skedarët e instalimit 0.6.24

ArkitekturaLlojiShtrirjaMadhësia e skedaritShkarkimiSHA256
64-bit ZIP → Portativ — — github.com VirusTotal
ARM64 ZIP → Portativ — — github.com VirusTotal

Lidhja dhe SHA256 vijnë nga manifesti i komunitetit të Windows Package Manager. Krahasoni hash-in e skedarit të shkarkuar para se ta ekzekutoni.

Shënimet e versionit

0.6.24 (2026-02-01)
Features
- env: add default inherit_system_vars for all providers (c4e453a)
- providers: add inherit_system_vars to additional providers (de3488c)
- resolver: implement RFC 0026 unified runtime provider relationships (3c3a96b)
- shim: implement RFC 0027 implicit package execution with auto-install (9e3fa3a)
Bug Fixes
- change default isolate to false for child process access to system tools (0b5bba0)
- filter system PATH to include only essential directories in isolated mode (60663c0)
- inherit_system_vars now properly passes all system vars to child processes (a144bee)
- resolve clippy warnings and improve API design (0d9b9bf)
- split PATH string before passing to join_paths (893658e)
- use string comparison instead of Path::new in filter_system_path (3254d35)
Code Refactoring
- centralize cross-platform path utilities in vx-paths::platform (6c676a6)
Documentation
- add RFC 0027 implicit package execution documentation (44f9671)
- add vx global command documentation (RFC 0025) (c2d63f8)
- update global and implicit-package-execution documentation (1496cee)

https://github.com/loonghao/vx/releases/tag/vx-v0.6.24

Më të njohurat në „Gjuhë dhe SDK”

Shiko të gjitha
  1. LLVMGjuhë dhe SDK · LLVM
  2. DenoGjuhë dhe SDK · Deno Land Inc.
  3. CMakeGjuhë dhe SDK · Kitware
  4. YarnGjuhë dhe SDK · Yarn Contributors
  5. CcacheGjuhë dhe SDK · Joel Rosdahl
  6. sbtGjuhë dhe SDK · Lightbend, Inc.
  7. BOINCGjuhë dhe SDK · Space Sciences Laboratory, U.C. Berkeley
  8. Dart SDKGjuhë dhe SDK · Google
  9. TelegrafGjuhë dhe SDK · InfluxData Inc.

Të tjera nga loonghao

Shiko të gjitha

Etiketat

Ndaje