haneWIN Software software downloads
5 Windows apps by haneWIN Software in the catalogue. Most recently updated: haneWIN NFS Server 1.2.68.4. · hanewin.net
- haneWIN DHCP Server
The software implements a DHCP/BOOTP Server based on RFC 2131.
- haneWIN DNS Server
The server can run as Primary or Backup name server and supports dynamic DNS updates based on RFC 2136.
- haneWIN LLDP Agent
The haneWIN LLDP software implements a LLDP Agent based on the IEEE 802.1AB standard for the Link Layer Discovery Protocol.
- haneWIN NFS Server
The software implements a multithreaded NFS Server for all Windows platforms.
- haneWIN TFTP Server
The software implements a multithreaded TFTP Server based on RFC 1350 including all extensions specified in RFC 2347-2349 (blocksize, transfer size, timeout options).