Popular: Data updated October 27, 2026

Categories

Internet1,356
Communication321
Audio & video898
Graphics & design539
Office & productivity1,124
Developer tools3,134
AI tools529
Security & privacy385
System tools3,114
Games523
Education & science239
Network & IT284

Network & IT for Windows (page 6)

Network tools, servers and IT administration software.

This category lists 284 Windows apps: 51% open source, 13% free closed source. The most popular are Wireshark, ZeroTier One and Salt Minion. 48 have a native ARM64 build and 283 a documented silent install. Last update: October 27, 2026.

#App Licence
251 PingAlertLightweight ping monitoring alert tool for Windows. 1.0.0 Proprietary June 9, 2026 — —
252 SoftPerfect Bandwidth ManagerBandwidth limiter and traffic shaper for Windows 3.3.0 Proprietary July 18, 2025 13.0 MB —
253 SoftPerfect Connection EmulatorControlled environment for network application testing 1.9 Proprietary July 18, 2025 4.4 MB —
254 Connection Quality MonitorInternet connection status tracking 1.1 Proprietary July 18, 2025 9.6 MB —
255 SoftPerfect Switch Port MapperEasy network switch port identification for Windows, macOS and Linux 26.9 Proprietary September 1, 2026 9.6 MB —
256 Network Time System (Client)Network Time Client is part of the Network Time System package responsible for synchronizing time on Windows based workstations where it is installed. 2.6.2 Proprietary October 21, 2025 16.5 MB —
257 Network Time System (Server)Network Time Server is part of the Network Time System package used for setting up and running a dedicated time server on the company network. 2.6.2 Proprietary October 20, 2025 16.3 MB —
258 palctlREST-native Palworld dedicated server control for Windows. 1.0.0 Open source July 22, 2026 — —
259 CoffeeCoffee will keep your computer wide awake while your downloads or network transfers complete. Coffee prevents standby when your traffic speed on a selected network adapter is above the user configurable threshold. 1.0.4 Open source March 30, 2021 647 KB —
260 Deepin Cloud Print ServerDeepin Cloud Print is a new printing solution that connects your printer to the network for network printing. 1.0.0.1 Free September 6, 2024 12.6 MB —
261 Deepin Cloud Scan ServerDeepin Cloud Scan is a new scanning technology that connects your scanner to the network for network scanning. 1.0.0.1 Free September 6, 2024 11.1 MB —
262 Visual Paradigm CEA suite of design, analysis and management tools to drive your IT project development and digital transformation. 18.1 Free June 24, 2026 862.4 MB —
263 Visual Paradigm Project ViewerA suite of design, analysis and management tools to drive your IT project development and digital transformation. 18.1 Free June 24, 2026 861.9 MB —
264 Vovsoft Folder SplitterVovsoft Folder Splitter was made with one purpose in mind, and that is to help you split one large folder into many smaller folders. 1.3.0.0 Proprietary August 8, 2026 3.6 MB —
265 Vovsoft Hierarchical File ManagerVovsoft Hierarchical File Manager is a simple file management utility that aims to bring the convenience of column-view browsing, similar to Mac's Finder, to Windows users. 1.3.0.0 Free August 27, 2026 3.6 MB —
266 Vovsoft IP ScannerDiscover devices on your local network and the internet with Vovsoft IP Scanner. A fast, multi-threaded tool using ARP, ICMP, and TCP for complete visibility. 1.1.0.0 Free October 5, 2026 3.7 MB —
267 Vovsoft IP to Country ConverterVovsoft IP to Country Converter is a powerful software tool designed to streamline the process of converting IP addresses to their respective countries. 1.3.0.0 Proprietary October 6, 2026 6.3 MB —
268 Vovsoft Log AnalyzerLog Analyzer is a tool that helps you search huge text files. You can search log files larger than gigabytes using this utility. 3.0.0.0 Proprietary October 14, 2026 3.6 MB —
269 Vovsoft Network AlarmerVovsoft Network Alarmer is a lightweight software created to offer you the ability of verifying availability of various network devices by checking their IP addresses and warning you through automatic phone calls or email messages. 5.2.0.0 Proprietary May 24, 2026 4.2 MB —
270 Vovsoft Network AuthenticatorRemote control client computers on your local network. Let network users login with username and password. Set login credentials on server side. 1.4.0.0 Free October 6, 2026 2.3 MB —
271 Vovsoft Syslog ServerBy using Vovsoft Syslog Server, you can view and archive syslog messages in real-time. 2.4.0.0 Proprietary October 20, 2025 2.3 MB —
272 Vovsoft Video ManagerVovsoft Video Manager is a user-friendly software designed to simplify your video organization experience. With this tool, managing extensive video directories becomes effortless. 1.2.0.0 Free October 25, 2026 28.0 MB —
273 辅导猫Colledge counselor collaborative management SaaS service 1.0.4 Proprietary June 23, 2023 106.4 MB —
274 wifboxSmart file management tools. 1.0.6 Proprietary September 7, 2024 — —
275 UPnP WizardA simple port mapping tool. 3.4.0.3 Free July 8, 2024 13.2 MB —
276 极空间ZSPACE Private Cloud 2.4.2023051208 Free June 19, 2023 275.2 MB —
277 Zhegui master data management platform systemZhegui master data management platform system supports a variety of master data/configuration data 6.2.0.5 Free May 5, 2022 — —
278 ping-uinBtop-style TUI for monitoring IPs and hostnames 0.1.8 Open source September 27, 2026 — —
279 haneWIN DHCP ServerThe software implements a DHCP/BOOTP Server based on RFC 2131. 3.1.28.1 Proprietary December 15, 2025 1.1 MB —
280 haneWIN DNS ServerThe server can run as Primary or Backup name server and supports dynamic DNS updates based on RFC 2136. 2.0.17.0 Proprietary September 12, 2025 903 KB —
281 haneWIN TFTP ServerThe software implements a multithreaded TFTP Server based on RFC 1350 including all extensions specified in RFC 2347-2349 (blocksize, transfer size, timeout options). 1.7.2.1 Proprietary September 12, 2025 699 KB —
282 PCAP SentryLearn Malware Network Traffic Analysis - Beginner-friendly educational tool 2026.2.17.2 Open source February 19, 2026 — —
283 FluxLANTurn your old phones into a local camera network 1.0 Open source July 17, 2026 — —
284 FldigiFldigi Amatuer Radio Digital Modes Modem 4.2.13 Open source October 19, 2026 7.5 MB —