The software implements a multithreaded TFTP Server based on RFC 1350 including all extensions specified in RFC 2347-2349 (blocksize, transfer size, timeout options).
The TFTP server uses a multithreaded architecture for high-performance and maximum reliability. The software enables the administrators to reach the maximum performance, when transfering the data.
The server supports TFTP multicast operation as specified in RFC 2090.
Support for Intel/PXE style multicast operation.
The TFTP server is implemented as a service on Windows XP/VISTA/20xx/7/8/10/11. It can be easily monitored and as administrator configured by a TFTP service control panel applet.
Περιγραφή του εκδότη (Αγγλικά)
Τι είναι το haneWIN TFTP Server;
Το haneWIN TFTP Server είναι πρόγραμμα κλειστού κώδικα για Windows στην κατηγορία «Διακομιστές και self-hosting». Εκδότης: haneWIN Software.
Εγκατάσταση και απαιτήσεις
Υπάρχουν επίσημα αρχεία εγκατάστασης για 32-bit σε μορφή EXE (Inno Setup). Το κύριο αρχείο εγκατάστασης έχει μέγεθος 699 KB. Η εγκατάσταση ζητά δικαιώματα διαχειριστή. Το αρχείο εγκατάστασης υποστηρίζει εγκατάσταση χωρίς επίβλεψη (αθόρυβη).
Πλεονεκτήματα / Μειονεκτήματα
Πλεονεκτήματα
- Τεκμηριωμένη αθόρυβη εγκατάσταση
- Μικρό μέγεθος λήψης (699 KB)
Μειονεκτήματα
- Άδεια κλειστού κώδικα: ελέγξτε τους όρους και την τιμή
- Δεν υπάρχει εγγενής έκδοση ARM64
- Μόνο έκδοση 32-bit
- Η εγκατάσταση απαιτεί δικαιώματα διαχειριστή
- Καμία ενημέρωση εδώ και πάνω από έναν χρόνο
Συνοπτικά: Το haneWIN TFTP Server είναι εργαλείο της κατηγορίας «Διακομιστές και self-hosting» για υπολογιστές 32-bit. Οι ενημερώσεις έχουν αραιώσει. Οι διαχειριστές συστημάτων μπορούν να το εγκαταστήσουν χωρίς επίβλεψη.
Είναι ασφαλής η λήψη του haneWIN TFTP Server;
- Το αρχείο διατίθεται από το r.hanewin.net, τον τομέα του ίδιου του εκδότη
- Ο σύνδεσμος λήψης χρησιμοποιεί HTTPS
- Δημοσιεύεται hash SHA256, οπότε μπορείτε να επαληθεύσετε το αρχείο:
967ECB28A6BC665D6B975126F6C7451249C9E324A4DA2A30E13D23876FE293E9· Άνοιγμα της αναφοράς VirusTotal για αυτό το hash - Ο σύνδεσμος αποκρίθηκε στον τελευταίο έλεγχο (22 Οκτωβρίου 2026)
- Το ExeAtlas δεν φιλοξενεί, δεν τυλίγει και δεν τροποποιεί αρχεία εγκατάστασης
Σχετικός οδηγός: Έλεγχος SHA256 αρχείου στα Windows
Πρόσφατες εκδόσεις
Η μία έκδοση ›| Έκδοση | Ημερομηνία | Μέγεθος | Αρχεία |
|---|---|---|---|
| 1.7.2.1Τελευταία | 11 Σεπτεμβρίου 2025 | 699 KB | 32-bit EXE (Inno Setup) |
Εγκατάσταση από τη γραμμή εντολών
Αθόρυβη εγκατάσταση ›winget install --id haneWIN.TFTPServer -etftp172.exe /VERYSILENT /SUPPRESSMSGBOXES /NORESTART /SP-Σχετικός οδηγός: Οδηγός winget: εγκατάσταση και ενημέρωση προγραμμάτων
Πληροφορίες
- Εκδότης
- haneWIN Software
- Κατηγορία
- Διακομιστές και self-hosting
- Άδεια
- Proprietary
- Τιμή
- Δείτε τον ιστότοπο του εκδότη
- Απαιτήσεις
- Windows 11 / 10
- Αρχιτεκτονική
- 32-bit
- Αρχείο εγκατάστασης
- EXE (Inno Setup)
- Έκδοση
- 1.7.2.1
- Κυκλοφορία
- 11 Σεπτεμβρίου 2025
- Προστέθηκε στον κατάλογο
- 12 Σεπτεμβρίου 2025
- Καταγεγραμμένες εκδόσεις
- 1
- Ιστότοπος
- hanewin.net
- Αναγνωριστικό winget
- haneWIN.TFTPServer
Βαθμολογίες και κριτικές
Δεν υπάρχουν ακόμη κριτικές. Γίνετε οι πρώτοι που θα βαθμολογήσουν.
Εναλλακτικά του haneWIN TFTP Server
Όλα ›-
Ανοιχτού κώδικα45,8 χιλ. ↓ -
Ανοιχτού κώδικα29,2 χιλ. ↓ -
Ανοιχτού κώδικα28 χιλ. ↓ -
Ανοιχτού κώδικα17,3 χιλ. ↓ -
Ανοιχτού κώδικα162,2 χιλ. ↓ -
Ανοιχτού κώδικα3 χιλ. ↓ -
Ανοιχτού κώδικα919 ↓ - Ανοιχτού κώδικα216,2 χιλ. ↓
Συχνές ερωτήσεις
Είναι δωρεάν το haneWIN TFTP Server;
Το haneWIN TFTP Server είναι λογισμικό κλειστού κώδικα (άδεια: Proprietary). Το αν είναι επί πληρωμή εξαρτάται από την έκδοση: δείτε τις τιμές και τυχόν δωρεάν εκδόσεις στον ιστότοπο του εκδότη.
Είναι ασφαλής η λήψη του haneWIN TFTP Server;
Το αρχείο κατεβαίνει από το r.hanewin.net, που ανήκει στον εκδότη· το ExeAtlas δεν φιλοξενεί ούτε τροποποιεί το αρχείο. Συγκρίνετε το hash SHA256 του αρχείου με αυτό που εμφανίζεται εδώ ή ανοίξτε την αναφορά VirusTotal για αυτό το hash.
Πώς εγκαθίσταται το haneWIN TFTP Server με το winget;
Ανοίξτε το PowerShell ή το Windows Terminal και εκτελέστε την εντολή winget που εμφανίζεται σε αυτή τη σελίδα. Το winget κατεβάζει το επίσημο αρχείο εγκατάστασης και ελέγχει το hash SHA256 πριν το εκτελέσει.
Υποστηρίζει το haneWIN TFTP Server αθόρυβη εγκατάσταση;
Ναι. Η σελίδα αθόρυβης εγκατάστασης δίνει την ακριβή εντολή για κάθε αρχείο εγκατάστασης.
Λειτουργεί το haneWIN TFTP Server σε ARM (Windows on Arm);
Δεν υπάρχει έκδοση ARM64· τα Windows 11 on Arm μπορούν να εκτελέσουν την έκδοση 32-bit μέσω εξομοίωσης.
Ποια είναι τα εναλλακτικά του haneWIN TFTP Server;
Caddy, Universal Media Server, Papercut SMTP, Jellyfin Media Player και Plex. Η σελίδα εναλλακτικών τα συγκρίνει.