Populars: Dades actualitzades el 27 d’octubre del 2026

Categories

Internet1.356
Comunicació321
Àudio i vídeo898
Gràfics i disseny539
Ofimàtica i productivitat1.124
Eines per a desenvolupadors3.134
Eines d’IA529
Seguretat i privadesa385
Eines del sistema3.114
Jocs523
Educació i ciència239
Xarxa i TI284

Baixar DNSControl 4.25.0 per a Windows

Infrastructure as code for DNS!

Aquesta és una versió anterior. La versió actual és la 5.7.1. DNSControl 5.7.1 · Data de publicació:

Fitxers d’instal·lació 4.25.0

ArquitecturaTipusÀmbitMida del fitxerBaixaSHA256
64 bits ZIP → Portable — — github.com VirusTotal
ARM64 ZIP → Portable — — github.com VirusTotal

L’enllaç i l’SHA256 provenen del manifest comunitari del Gestor de paquets del Windows. Convé comparar el hash del fitxer baixat abans d’executar-lo.

Notes de la versió

Thanks to all contributors involved in this release! This is a community project and we couldn't do it without all of your contributions!
Two highlights in this release:
The ability to limit concurrency has been a frequent request. The --cmax flag now lets you control that. This is particularly useful for AXFRDDNS users who are frequently talking to DNS servers that protect themselves by limiting how many TCP connections they will accept at any given moment.
Users of the SPF optimizer will appreciate no longer having to update the spfcache.json file. Simply delete it and the SPF cache is disabled. It probably never was useful anyway.
Changelog
Major features:
- 850a2bdc076583b5ed7fd0cd83c4a2cbbbbe26bb: FEATURE: "--cmax n" limits preview/push concurrency to n connections (#3764) (@tlimoncelli)
- f2ff95a20ec6ff5488156705f84249c8d5c813dc: FEATURE: Optionally disable spfcache.json (#3765) (@tlimoncelli)
- f874b5fc1dd325e64abd3736c10545a38f7d7c66: FEATURE: Support RFC 9495 issuemail tag in CAA records (#3762) (@networkException)
Provider-specific changes:
- cca9a1e433761584068f3b5af0976e5f92e33734: DESEC: improve formatting of DS records on domain creation (#3766) (@eliheady)
- 9e77938e685480e0c3700001ee4309ad142e80d5: GANDI_V5: Increase API timeouts (#3770) (@tlimoncelli)
Documentation:
- 8b73de07658aae58f1576b3cb9b3531926e70901: DOCS: Fix many minor typos (#3752) (@eliheady)
CI/CD:
- e14c804882b8b08196ca2a7656243a7c9eefa3b8: Build(deps): Bump actions/setup-go from 5 to 6 (#3763) (@dependabot[bot])
Dependencies:
- 1abb11de62b1b6d26987fa975d17a49602ba925e: CHORE: Update dependencies (#3771) (@tlimoncelli)
Other changes and improvements:
- 3f8e09d268316ccbbfac7fa85fe0b8856e5a67b9: CHORE: Upgrade aws-sdk-go-v2 (#3759) (@tlimoncelli)
- b529bc65931c7f4a8c5458212147f171c4d13ad7: CHORE: Upgrade github.com/failsafe-go/failsafe-go v0.6.9 to v0.7.0 (#3760) (@tlimoncelli)
- 6e0c7b1c82392325efee9a61cc60eb595d61ae3b: Make native telegram alert text similar to shoutrrr (#3750) (@aminvakil)
- 3088ec67b5d25fd58546c44a5894554118ce46ae: Revert "Upgrade aws-sdk-go-v2" (@tlimoncelli)
- b933492967adf8b303399aa4d7e12d8c39bf9a2a: Upgrade aws-sdk-go-v2 (@tlimoncelli)
Deprecation warnings
[!WARNING]
- REV() will switch from RFC2317 to RFC4183 in v5.0. This is a breaking change. Warnings are output if your configuration is affected. No date has been announced for v5.0. See https://docs.dnscontrol.org/language-reference/top-level-functions/revcompat
- NAMEDOTCOM and SOFTLAYER need maintainers! These providers have no maintainer. Maintainers respond to PRs and fix bugs in a timely manner, and try to stay on top of protocol changes.

https://github.com/StackExchange/dnscontrol/releases/tag/v4.25.0

El més popular a Llenguatges i SDK

Mostra-ho tot
  1. Go Programming LanguageLlenguatges i SDK
  2. LLVMLlenguatges i SDK · LLVM
  3. DenoLlenguatges i SDK · Deno Land Inc.
  4. CMakeLlenguatges i SDK · Kitware
  5. YarnLlenguatges i SDK · Yarn Contributors
  6. CcacheLlenguatges i SDK · Joel Rosdahl
  7. sbtLlenguatges i SDK · Lightbend, Inc.
  8. BOINCLlenguatges i SDK · Space Sciences Laboratory, U.C. Berkeley
  9. Dart SDKLlenguatges i SDK · Google
  10. NVM for WindowsLlenguatges i SDK · Ecor Ventures LLC

Etiquetes

Comparteix